Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: B-i-a-B Audioproblem mit Tascam US-122L Soundmodul

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 03 Apr 2010 11:35 #88648

  • SaxDocM
  • SaxDocMs Avatar
  • Offline
  • Bariton
  • Beiträge: 1189
  • Dank erhalten: 236
Ich verwende Band-in-a-Box (für Windows) seit etwa sieben Jahren, habe derzeit die Dateiversion 2009.0.0.282 und bin grundsätzlich begeistert davon, weil man sich relativ einfach ein Begleitorchester maßschneidern kann, was beim Üben den Vorteil bringt, dass man die volle Harmonie und auch den Rhythmus hat.

Wie gesagt benutzte ich das Programm hauptsächlich zum Üben. Es hat sich aber mehr und mehr ergeben, dass ich immer öfter zu Soloauftritten mit B-i-a-B – Begleitung gebeten wurde. Da ich dabei aber mit dem vom Notebook produzierten Sound (auch über eine gute Soundanlage) nicht zufrieden war, habe ich mir ein Tascam US-122L – Soundmodul zugelegt, das bei allen Programmen, außer bei B-i-a-B tadellos funktioniert.

:S

Bei B-i-a-B kommt auch bei richtiger Auswahl des „MIDI/Audio driver setup“ kein Ton. Im Zuge der Fehlersuche habe ich festgestellt, dass B-i-a-B im Menü „Opt./preferences/Audio/Audio Driver Type“ lediglich den MME – Treiber erkennt. Den ASIO – Treiber (den ich dann auch nochmals in der für mein Windows XP aktuellen Version installiert habe) erkennt B-i-a-B nicht. Eigenartigerweise lässt sich das Auswahlfenster dann auch nicht mehr regulär schließen.

:angry:

Ich bin mir sicher, dass es sich um ein Audio-Problem im Bereich meiner B-i-a-B – Version handelt. Bevor ich mich nach einer neuen B-i-a-B – Version umsehe, stelle ich das Problem in dieses Forum und frage, ob vielleicht jemand ähnliche Probleme gehabt hat oder sonst eine Ahnung hat, wie dieses Problem zu lösen ist.

:unsure:

Besten Dank schon einmal im Voraus. :cheer:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 03 Apr 2010 17:05 #88657

  • doctorj
  • doctorjs Avatar
  • Offline
  • C-Melody
  • Beiträge: 255
  • Dank erhalten: 4
Hi -

ich habe auch Biab (2009.5) und ein Tascam US-122L. Hier sind meine Einstellung, vielleicht hilfts.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



Also: "MIDI/Audio driver setup", dann unten rechts "Audio Settings...", im nächsten Fenster unter Audio Driver Type habe ich ASIO, dann "Audio Drivers...",und im dritten Fenster Input Port und Output Port entsprechend auswählen.


VieGrü

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 03 Apr 2010 21:32 #88672

  • SaxDocM
  • SaxDocMs Avatar
  • Offline
  • Bariton
  • Beiträge: 1189
  • Dank erhalten: 236
Danke für den Tipp, aber leider komm ich gar nicht so weit, denn mein B-i-a-B erkennt offenbar den ASIO-Treiber nicht, und ich weiß nicht warum. Und dann gibt es eine Reihe von Fehlermeldungen, aus denen ich nur mehr brutal über die Tastenkombination "Strg-Alt-Entf" herauskomme.

:S
Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 03 Apr 2010 21:53 #88677

  • doctorj
  • doctorjs Avatar
  • Offline
  • C-Melody
  • Beiträge: 255
  • Dank erhalten: 4
Scheint ein Fall zu sein für de-installieren - neuinstallieren.
:)


VieGrü
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Reeds-Shop

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 03 Apr 2010 22:01 #88678

  • SaxDocM
  • SaxDocMs Avatar
  • Offline
  • Bariton
  • Beiträge: 1189
  • Dank erhalten: 236
Das werde ich ich auch noch probieren, wenngleich ich nicht viel Hoffnung darauf setze, da es sich um eine portable Version handelt.

(Ich hab's bisher aber nicht gemacht, da beim deinstallieren und neuinstalieren immer die Gefahr besteht, dass etwas, was bisher gut funktioniert hat, danach weniger gut oder gar nicht funktioniert. Und zum Üben passt meine Version.)

Trotzdem, danke für den Tipp.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 04 Apr 2010 10:37 #88693

  • klafu
  • klafus Avatar
  • Offline
  • Tenor
  • out of memory
  • Beiträge: 798
  • Dank erhalten: 39
SaxDocM schrieb:
Das werde ich ich auch noch probieren, wenngleich ich nicht viel Hoffnung darauf setze, da es sich um eine portable Version handelt.

(Ich hab's bisher aber nicht gemacht, da beim deinstallieren und neuinstalieren immer die Gefahr besteht, dass etwas, was bisher gut funktioniert hat, danach weniger gut oder gar nicht funktioniert. Und zum Üben passt meine Version.)

Trotzdem, danke für den Tipp.

moin,
hast du mal im Biab Forum versucht eine Antwort au dein problem zu erhalten ?
www.pgmusic.com/ubbthreads/postlist.php?Cat=0&Board=german&lang=de
es grüsst klafu...der Beste im Norden :-)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


klafu.hat-gar-keine-homepage.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Skype: klafu5
Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 04 Apr 2010 21:47 #88712

  • SaxDocM
  • SaxDocMs Avatar
  • Offline
  • Bariton
  • Beiträge: 1189
  • Dank erhalten: 236
Bis jetzt noch nicht, danke für den link!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 05 Apr 2010 22:48 #88768

  • SaxDocM
  • SaxDocMs Avatar
  • Offline
  • Bariton
  • Beiträge: 1189
  • Dank erhalten: 236
Heute habe ich nun B-i-a-B deinstaliert und danach wieder installiert. Gebracht hat das nichts. Die Kernfrage, die sich mir stellt, ist, warum erkennt meine B-i-a-B - Version den ASIO-Treiber nicht.
:S
Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 06 Apr 2010 06:57 #88783

  • klafu
  • klafus Avatar
  • Offline
  • Tenor
  • out of memory
  • Beiträge: 798
  • Dank erhalten: 39
SaxDocM schrieb:
Heute habe ich nun B-i-a-B deinstaliert und danach wieder installiert. Gebracht hat das nichts. Die Kernfrage, die sich mir stellt, ist, warum erkennt meine B-i-a-B - Version den ASIO-Treiber nicht.
:S
moin,
hilft dir evt. diese hier weiter ?

forums.m-audio.com/showthread.php?9529-Firewire-solo-%28-Asio-driver-problem-with-BIAB-%29
es grüsst klafu...der Beste im Norden :-)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


klafu.hat-gar-keine-homepage.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Skype: klafu5
Der Administrator hat öffentliche Schreibrechte deaktiviert.

B-i-a-B Audioproblem mit Tascam US-122L Soundmodul 06 Apr 2010 07:12 #88784

  • klafu
  • klafus Avatar
  • Offline
  • Tenor
  • out of memory
  • Beiträge: 798
  • Dank erhalten: 39
Hast du mal versucht, auf eine aktuelle Version 2009 upzudaten ?
Die letzte 2009er Version ist die 2009.5 B287
Diese kannst du hier herunterladen.
Sieh dir mal die Liste der Bugfixes an, vielleicht ist ja dein Problem damit behoben.
es grüsst klafu...der Beste im Norden :-)

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


klafu.hat-gar-keine-homepage.de

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Skype: klafu5
Letzte Änderung: 06 Apr 2010 07:13 von klafu.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.247 Sekunden

Neues im Forum

Mehr »

Neues im Marktplatz

Inhalt PreisStadt Datum

Otto Link Vintage Tenor 7 New Super Tone Master ( / Mundstücke)

Otto Link Vintage Tenor 7 New Super Tone Master
Zum Verkauf steht mein gepflegtes Mundstück von Otto Link in Öffnung 7. Das Vintage Model der New S[...]
219.00 €
Bornheim
28.07.2022
von grimreaper
36 Klick(s)

Berg Larsen Steel 6 ( / Mundstücke)

Berg Larsen Steel 6
Das Mundstück habe ich im Februar letzten Jahres bei Thomann für 227€ gekauft und wenn es hoch kommt[...]
165.00 €
Solingen
23.07.2022
von Corinnacolonia
36 Klick(s)

Antigua 4240 von 2021 ( / Saxophone)

Antigua 4240 von 2021
Kaufdatum: 15.02.2021 im Musikhaus Martin Dieses schöne Antigua Tenorsaxophon wurde keine 20 Stun[...]
1 550.00 €
Solingen
23.07.2022
von Corinnacolonia
47 Klick(s)
Neuen Account oder einloggen.

Online sind:

Aktuell sind 95 Gäste und keine Mitglieder online

Helfe Saxwelt mit einer kleinen Spende:

Donate using PayPal
Betrag:

Danke für die Hilfe an:

SpenderWährungBetrag
Martinfür €:30.00
Bertfür €:12.34
SaxWS Huelsafür €:50.00
Ernstfür €:20.15
Späteinsteiger WSfür €:40.00
Klausfür €:25.00
Karinfür €:25.00
Matthiasfür €:10.00
Peterfür €:30.00
Martinfür €:30.00
Zum Anfang